Slow application deployments/restarts in all regions
Incident Report for US1 - Anypoint Platform
Resolved
We have confirmed that application deployments and restarts are back to normal. We are resolving this incident. We will be providing an RCA via our support center in the next 2 business days.
Posted Mar 22, 2017 - 15:46 PDT
Investigating
We are experiencing slow application deployments and restarts with CloudHub in all regions. Our engineers are investigating.
Posted Mar 22, 2017 - 14:41 PDT