Launching CloudHub Runtimes
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted about 1 month ago. May 16, 2018 - 16:12 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted about 1 month ago. May 16, 2018 - 15:51 PDT
Investigating
We are investigating increased failures when launching new applications in US East with Runtime Manager. Our engineers are investigating the issue, and we will have further details posted shortly.
Posted about 1 month ago. May 16, 2018 - 15:26 PDT