TLS Negotiation Errors on *.cloudhub.io
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 4 months ago. Oct 13, 2017 - 17:58 PDT
Monitoring
The issue has been resolved and we are actively monitoring systems
Posted 4 months ago. Oct 13, 2017 - 17:27 PDT
Identified
We have confirmed elevated error rates with some types of TLS negotiations on applications hosted under cloudhub.io. We have identified the issue and expect to have it resolved soon.
Posted 4 months ago. Oct 13, 2017 - 17:15 PDT