Design Center High Error Rates
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. All errors have been resolved for all customers. We will be providing an RCA via our support portal in the next 2 business days.
Posted 4 months ago. Feb 15, 2018 - 21:35 PST
Update
The services are back online. We are investigating the consequences of the service outage and monitoring recovery. You may see errors in API Designer projects and and Exchange asset pages. Please open a support request via the support center (https://support.mulesoft.com).
Posted 4 months ago. Feb 15, 2018 - 11:10 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 4 months ago. Feb 15, 2018 - 06:20 PST
Identified
We have identified the issue with Exchange and Design Center. Our engineers are working to resolve the issue.
Posted 4 months ago. Feb 15, 2018 - 02:11 PST
Investigating
We are experiencing elevated error rates in Design Center and some components of Exchange. Our engineers are investigating.
Posted 4 months ago. Feb 15, 2018 - 01:16 PST