Delayed CloudHub Notifications
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 2 months ago. Dec 21, 2017 - 15:34 PST
Identified
We have identified the issue with custom alert notifications using CloudHub connector and expect to have it resolved soon.
Posted 2 months ago. Dec 21, 2017 - 13:51 PST
Investigating
We are experiencing latency within custom alert notifications using CloudHub connector and some email notifications are delayed. Our engineers are investigating.
Posted 2 months ago. Dec 21, 2017 - 12:45 PST