CloudHub console API is down
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 6 months ago. Nov 30, 2017 - 16:46 PST
Monitoring
Our engineers have resolved the issue and CloudHub Console API is recovered. We are continuing to monitor recovery.
Posted 6 months ago. Nov 30, 2017 - 16:33 PST
Investigating
We are experiencing a service outage with the CloudHub console API. There is no impact to runtimes. Our engineers are investigating.
Posted 6 months ago. Nov 30, 2017 - 16:26 PST