HTTP errors on cloudhub.io domain
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 4 months ago. Oct 13, 2017 - 14:47 PDT
Monitoring
The issue has been resolved and we are actively monitoring systems.
Posted 4 months ago. Oct 13, 2017 - 14:25 PDT
Investigating
We are experiencing elevated error rates reaching applications running under cloudhub.io. Our engineers are investigating.
Posted 4 months ago. Oct 13, 2017 - 14:05 PDT