Cloudhub Load Balancer Sending Incorrect Client certificate format
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted about 1 month ago. May 21, 2018 - 07:37 PDT
Monitoring
The fix has been deployed. We are monitoring the resolution.
Posted about 1 month ago. May 21, 2018 - 07:20 PDT
Identified
We have confirmed CloudHub loadbalancers are sending incorrect client certificate format affecting some customers doing mutual TLS and we identified the issue and we expect to have it resolved soon. Customers should not restart the Load Balancers to prevent being affected by this error.
Posted about 1 month ago. May 21, 2018 - 06:10 PDT
This incident affected: CloudHub Services (Worker Cloud).