Service Disruption of RunTime Manager for Hybrid Applications
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 16:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2019 - 15:55 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2019 - 15:04 PST
This incident affected: Anypoint Management Center (Runtime Manager).