Anypoint Monitoring alerting engine may not be processing newly created alerts
Incident Report for US1 - Anypoint Platform
Postmortem

We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customer’s newly created alerts may not have been processed - Feb 24th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 06, 2023 - 05:32 PST

Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 20:20 PST
Identified
We have identified an issue within the Anypoint Monitoring database causing possible issues when created new alerts and are working to deploy a fix. Customer may not be able to create new alerts or see the dashboard during this period.
Posted Feb 24, 2023 - 18:50 PST
This incident affected: Anypoint Management Center (Anypoint Monitoring).