Customers may experience problems with MuleSoft RPA
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customer’s user tasks for MuleSoft RPA may not have been completed . June 23rd, 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jun 30, 2023 - 14:05 PDT

Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 10:35 PDT
Identified
RPA processes contain user task might not finish due to a communication error between RPA manager and the process engine. Engineering teams have identified the problem and we are working towards resolution.
Posted Jun 23, 2023 - 08:10 PDT
This incident affected: MuleSoft RPA.