Customers will experience problems interacting with the Anypoint Platform
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: https://help.mulesoft.com/s/article/Multiple-MuleSoft-services-were-degraded-on-the-Anypoint-Platform-in-the-US-and-EU-23-Feb-2022

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 11, 2022 - 15:17 PST

Resolved
The team deployed a fix that resolved the errors experienced while interacting with the Anypoint Platform. An RCA will be available in 5 business days.
Posted Feb 23, 2022 - 13:40 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Feb 23, 2022 - 12:19 PST
Identified
MuleSoft engineering has identified the issue and we are working towards resolution.
Posted Feb 23, 2022 - 11:30 PST
Update
Teams continue investigating, customers will experience errors while interacting with the Anypoint Platform
Posted Feb 23, 2022 - 10:59 PST
Investigating
Customers might experience errors while interacting with the Anypoint Platform, teams are actively investigating the issue
Posted Feb 23, 2022 - 10:48 PST
This incident affected: Communities and Engagements (API Community Manager, Exchange), Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring), Design Center (Flow Designer, API Designer, API Mocking Service, Design Center Projects), and Anypoint Partner Manager v2, Anypoint Visualizer, MuleSoft Composer for Salesforce, MuleSoft Composer, MuleSoft Help Center.