API Manager, Anypoint Analytics, and Exchange are experience UI Degradation
Incident Report for US1 - Anypoint Platform
Resolved
As of 2:01 AM PDT the issue has been resolved. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted Apr 30, 2024 - 02:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2024 - 01:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 01:25 PDT
Identified
We have identified the initial cause of this impact and have applied a remediation. We are currently working to identify and address
Posted Apr 30, 2024 - 01:08 PDT
Investigating
Customers may experience performance degradation and errors while using API Manager, API Analytics, and Exchange. Our teams are investigating.
Posted Apr 30, 2024 - 00:38 PDT
This incident affected: Anypoint Management Center (API Manager, API Analytics, Exchange) and Runtime Services (Scheduler).