Customers unable to deploy AMC to Runtime Fabric
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Nov 09, 2020 - 06:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 06:39 PST
Identified
We have confirmed the issue for customers unable to deploy AMC to Runtime Fabric. We expect to have it resolved soon. Current Runtimes are not impacted.
Posted Nov 09, 2020 - 05:59 PST
This incident affected: Runtime Services (Runtime Fabric).