Telemetry Exporter Delays
Incident Report for US1 - Anypoint Platform
Resolved
The delays in the Anypoint Monitoring - Telemetry Exporter service have been resolved. Our team has successfully deployed the necessary changes, and the service is now operating normally.
Posted Jul 03, 2024 - 00:16 PDT
Update
We are continuing to work a fix for this issue.
Posted Jul 02, 2024 - 23:42 PDT
Update
We are continuing to work a fix for this issue.
Posted Jul 02, 2024 - 22:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2024 - 21:21 PDT
Investigating
We are currently investigating an issue where customers may experience delays in exporting telemetry data for traces.
Posted Jul 02, 2024 - 20:20 PDT
This incident affected: Anypoint Monitoring Suite (Anypoint Monitoring).