Intermittent errors on exchange
Incident Report for US1 - Anypoint Platform
Resolved
Technical teams have resolved the underlying issue and all systems are working as expected. We will be providing an RCA via our support portal in the next 2 business
Posted 11 months ago. Mar 18, 2018 - 11:00 PDT
Investigating
Exchange is currently experiencing intermittent connectivity issues. Customers accessing the Exchange service might experience errors.
Technical teams are actively working on the issue.
Posted 11 months ago. Mar 18, 2018 - 09:58 PDT