Performance Degradation of CloudHub Platform Management Services
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 05, 2019 - 21:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We currently catching up with stats in dashboard page in UI
Posted 11 days ago. Oct 05, 2019 - 18:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 days ago. Oct 05, 2019 - 16:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Oct 05, 2019 - 14:39 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 05, 2019 - 14:15 PDT
This incident affected: Anypoint Management Center (Runtime Manager).