Runtime Manager cannot manage On-Prem Applications and Servers from US Control Plane.
Incident Report for US1 - Anypoint Platform
Resolved
Our Engineers have confirmed that Runtime Manager service has been restored. There is no further impact to the management of on-prem applications and servers
Posted 18 days ago. Jun 02, 2019 - 01:15 PDT
Monitoring
Runtime Manager is back online. Customers can now manage On-prem Applications and Servers. We are investigating the consequences of the incident and monitoring recovery.
Posted 18 days ago. Jun 02, 2019 - 01:04 PDT
Update
Our engineering teams continue working towards resolution. Runtime Manager Applications and Servers deployed On-prem cannot be managed from the US Control Plane. All Applications and Servers previously deployed will continue to run without any problem.
Posted 18 days ago. Jun 01, 2019 - 21:09 PDT
Investigating
Runtime Manager Applications and Servers deployed On-prem cannot be managed from the US Control Plane. Engineering teams are currently investigating this issue. All Applications and Servers previously deployed will continue to run without any problem.
Posted 18 days ago. Jun 01, 2019 - 15:44 PDT
This incident affected: Anypoint Management Center (Runtime Manager).