Exchange Catalog is unable to complete data indexing communication.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted May 23, 2024 - 15:57 PDT
Update
A fix has been implemented and we are monitoring the results. There is a backlog of requests being processed, and engineers are actively monitoring progress
Posted May 23, 2024 - 15:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 11:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2024 - 10:32 PDT
Update
We are continuing to investigate this issue.
Posted May 23, 2024 - 09:42 PDT
Investigating
We are currently looking into a problem where the Exchange Catalog is unable to communicate with other components for data indexing purposes. While the Exchange Catalog has a temporary solution in place, API Manager might not have similar workarounds available. Consequently, if API Manager depends on other components for displaying new APIs and Custom Policies, these items may not appear as expected. We are working to resolve this issue and will share updates as soon as possible.
Posted May 23, 2024 - 09:36 PDT
This incident affected: Anypoint Management Center (API Manager, Exchange) and Runtime Services (Scheduler).