Customers may receive errors when retrieving from Object Store v2
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Feb 24, 2021 - 03:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 02:18 PST
Identified
Customers may receive a retrieve-all error when attempting to retrieve more than 99 keys from Object Store v2. This may impact Runtimes.
Posted Feb 23, 2021 - 23:48 PST
This incident affected: Object Store v2 (Object Store v2 - Stats - us-east-1).