Customers may experience intermittent errors connecting to Anypoint MQ.
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Feb 24, 2021 - 19:37 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Feb 24, 2021 - 19:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 18:04 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 16:35 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 15:40 PST
This incident affected: Runtime Services (Anypoint MQ).