Customers will not be able to login to Anypoint platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Sep 16, 2020 - 02:29 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Sep 16, 2020 - 02:06 PDT
Identified
The problem has been identified and the teams are working on resolution
Posted Sep 16, 2020 - 01:51 PDT
Investigating
We are currently investigating a problem. You will not be able to login to the Anypoint Platform. Object Store and Anypoint MQ are also known to be impacted
Posted Sep 16, 2020 - 01:34 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Monitoring Center, API Functional Monitoring) and Runtime Services (Anypoint MQ, Object Store).