Client Errors Connecting to Runtime Manager
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions. If your client encounters any problems connecting to Runtime Manager please contact Support.
Posted 5 months ago. Jun 18, 2018 - 12:05 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 5 months ago. Jun 18, 2018 - 11:37 PDT
Identified
We have confirmed client errors connecting to ARM and have identified the issue and expect to have it resolved soon.
Posted 5 months ago. Jun 18, 2018 - 10:54 PDT
This incident affected: Anypoint Management Center (Runtime Manager).