www.mulesoft.com is currently unavailable
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Jun 08, 2020 - 14:02 PDT
Investigating
Navigation through Docs, Training and Public Exchange are unavailable. Access and interaction with Anypoint Platform is not impacted.
Posted Jun 08, 2020 - 09:47 PDT