Customers with MFA enabled may experience issues logging into Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 27, 2021 - 12:37 PDT
Monitoring
The services are back online. Our engineering team is monitoring.
Posted Apr 27, 2021 - 11:11 PDT
This incident affected: Anypoint Management Center (Access Management).