Customer may experience issues while deploying CloudHub applications
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 29, 2021 - 16:20 PDT
Monitoring
The services are back online. Our engineers are monitoring the service health.
Posted Apr 29, 2021 - 16:04 PDT
Update
Customer might experience issues when applications are using ObjectStore v1. Our engineers are investigating.
Posted Apr 29, 2021 - 15:49 PDT
Update
Customer may experience delays in scheduler. Customer may experience issues in deploying applications in Flow Designer.
Posted Apr 29, 2021 - 15:41 PDT
Investigating
We are experiencing an issue with CloudHub deployments. Our engineers are investigating.
Posted Apr 29, 2021 - 15:18 PDT
This incident affected: Design Center (Flow Designer), Anypoint Management Center (Runtime Manager), and Runtime Services (Scheduler).