Vendor Issue Impacting Connectivity in the EU (London) Runtime Plane
Incident Report for US1 - Anypoint Platform
Resolved
We confirmed with our vendor that they have resolved the issues that were impacting Mulesoft customers. We validated that all Cloudhub functionality has returned to normal and that this issue is now resolved.
Posted Jan 11, 2019 - 19:40 PST
Investigating
We have been made aware that our key hosting provider is having network issues that is impacting connectivty across certain aspects of their platform. This will impact Cloudhub applications in the affected EU Region.
Posted Jan 11, 2019 - 19:29 PST
This incident affected: Object Store v2 (Object Store v2 - Stats - us-east-1) and Runtime Services (Runtime Fabric).