Customers unable to deploy to the US East Region
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Dec 07, 2021 - 22:52 PST
Update
The third-party platform provider has implemented a fix. However, there is a backlog of events that may cause latency to the customer's application messages and alerts. The next update will be 8:00 PM PT unless there is a change.
Posted Dec 07, 2021 - 18:21 PST
Update
The third-party platform provider continues to implement the fix to resolve the issue. Customers may see sporadic issues or degradation in performance until the issue is resolved.
Posted Dec 07, 2021 - 17:06 PST
Update
We continue to wait for the third-party platform to resolve the issue. We will provide the next update at 5:00 PM PT.
Posted Dec 07, 2021 - 14:57 PST
Update
We continue to wait for the third-party platform to resolve the issue. We will provide the next update at 3:00 PM PT.
Posted Dec 07, 2021 - 13:04 PST
Update
We continue to wait for the third-party platform to resolve the issue.
Posted Dec 07, 2021 - 11:53 PST
Update
We continue to wait for the third-party platform to resolve the issue.
Posted Dec 07, 2021 - 11:36 PST
Update
We continue to wait for the third-party platform to resolve the issue.
Posted Dec 07, 2021 - 10:39 PST
Update
We are still waiting for the third-party platform to resolve the issue.
Posted Dec 07, 2021 - 09:41 PST
Identified
Customers are unable to deploy applications due to a third-party platform issue. Messages may not be able to be processed as well.
Posted Dec 07, 2021 - 08:38 PST
This incident affected: Runtime Services (Runtime Fabric), Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring, API Functional Monitoring), Anypoint MQ (Anypoint MQ - Admin - us-east-1), and MuleSoft Composer.