Underlying third party infrastructure component causing degradation on Cloudhub and Flow Designer
Incident Report for US1 - Anypoint Platform
Resolved
As of 6:10 PM PT we have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. Flow Designer is fully functional and customers are not impacted anymore.
Posted Aug 31, 2019 - 18:13 PDT
Monitoring
The underlying infrastructure component it's working correctly now, Customers are no longer impacted in US1, Flow Designer is available and fully functional, If your Flow Designer project doesn't change to a Running state after clicking the Run button, please open the project's menu by clicking the three dots ("vertical ellipsis") and then click the "Restart workspace" option. We are investigating the consequences of the incident and monitoring recovery.
Posted Aug 31, 2019 - 16:58 PDT
Update
Our engineering teams continue working with our infrastructure vendor, as of now, Cloudhub and Runtime Manager are not impacted anymore, customers still will not be able to work with Flow Designer
Posted Aug 31, 2019 - 14:34 PDT
Update
We are continue working towards resolution, customers will not be able to use Flow Designer and some customers may experience problems deploying applications to Cloudhub using Runtime Manager, also, customers may experience problems retrieving assets from our repositories.
Posted Aug 31, 2019 - 10:08 PDT
Identified
An underlying third party infrastructure component is currently having degraded performance in US, customers will not be able to use Flow Designer and customers may experience problems deploying applications to Cloudhub using Runtime Manager, also, customers may experience problems retrieving assets from our repositories. Engineering teams are currently investigating this issue. All Applications and Servers previously deployed will continue to run without any problem.
Posted Aug 31, 2019 - 08:21 PDT
This incident affected: Design Center (Flow Designer) and Anypoint Management Center (Runtime Manager).