Unable to Deploy Applications through FlowDesigner
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 05:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 05:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 04:58 PDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2019 - 03:39 PDT
This incident affected: Design Center (Exchange, Flow Designer).