Customers may not see MQ stats on UI
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jan 29, 2021 - 11:34 PST
Investigating
We are experiencing an issue observing MQ stats in UI. Our engineers are investigating.
Posted Jan 29, 2021 - 10:45 PST
This incident affected: Runtime Services (Anypoint MQ).