Customers might experience small disruptions across different Mulesoft services
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Mar 04, 2020 - 20:56 PST
Monitoring
Runtime Manager is back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Mar 04, 2020 - 20:43 PST
Update
Customers are experiencing problems while interacting with Runtime Manager, we have identified this issue and we are working on the resolution
Posted Mar 04, 2020 - 15:51 PST
Update
We are continuously working on recovery.
Posted Mar 04, 2020 - 14:46 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 12:21 PST
Update
We continue working on this issue and we are making good progress.
Posted Mar 04, 2020 - 11:00 PST
Identified
We have identified an issue that will have some disruption on various product areas and we are therefore taking proactive action to remediate. This may result in small intermittent disruptions of service across a range of services.
We will provide regular updates as we progress through this issue.
Posted Mar 04, 2020 - 09:30 PST
This incident affected: Design Center (Flow Designer, API Designer) and Anypoint Management Center (Runtime Manager, Monitoring Center).