Runtime Manager is not available in the US1 Anypoint Platform environment.
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 28 days ago. Sep 18, 2019 - 16:12 PDT
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Sep 18, 2019 - 16:12 PDT
Monitoring
The services are back online. Customers should be able to use Runtime Manager and API Manager without any issue. We are investigating the consequences of the service outage and monitoring recovery.
Posted 28 days ago. Sep 18, 2019 - 15:45 PDT
Identified
Mulesoft engineering teams identified the issue and are already working towards resolution, we are seeing recoveries and at the moment, customers will be able to access Runtime Manager but Schedules, stats and deployments will be delayed for On Prem and Cloud applications. API Manager is back to normal.
Posted 29 days ago. Sep 18, 2019 - 15:14 PDT
Update
Also API's are not accessible in API Manager
Posted 29 days ago. Sep 18, 2019 - 15:06 PDT
Investigating
Customers will not be able to Manage Cloudhub Apps from Runtime Manager
Posted 29 days ago. Sep 18, 2019 - 14:56 PDT
This incident affected: Anypoint Management Center (API Manager, Runtime Manager).