Errors Deploying Cloudhub Apps in EU (Frankfurt)
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 4 months ago. Apr 09, 2019 - 07:48 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 4 months ago. Apr 09, 2019 - 07:31 PDT
Investigating
We are experiencing increased errors deploying Cloudhub Apps in EU (Frankfurt). Our engineers are investigating.
Posted 4 months ago. Apr 09, 2019 - 07:06 PDT
This incident affected: Anypoint Management Center (Runtime Manager).