Errors Requesting API Access
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 4 months ago. May 09, 2019 - 16:35 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 4 months ago. May 09, 2019 - 16:22 PDT
Identified
We have confirmed that users are unable to request API access within Anypoint Exchange. We have identified the issue and expect to have it resolved soon.
Posted 4 months ago. May 09, 2019 - 16:03 PDT
This incident affected: Design Center (Exchange).