Exchange - Elevated Error Rate
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, users couldn't access Exchange list of assets.
Posted 2 months ago. Sep 15, 2018 - 09:36 PDT
Monitoring
The Exchange Services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 2 months ago. Sep 15, 2018 - 09:05 PDT
Investigating
We are experiencing elevated error rates with Exchange preventing users to access the UI. Our engineers are investigating.
Posted 2 months ago. Sep 15, 2018 - 07:13 PDT
This incident affected: Design Center (Exchange).