RPA degradation in service
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 22:25 PDT
Monitoring
An issue with an ingres-gateway was discovered and addressed and things are operating as expected. We will continue to monitor the situation.
Posted Aug 22, 2024 - 19:33 PDT
Investigating
We are aware of a service degradation that may impact you and are currently investigating the situation. During a service degradation, end users may not see the behavior or results they expect from the service. We’ll provide an update in 60 minutes or sooner if additional information becomes available.
Posted Aug 22, 2024 - 18:42 PDT
This incident affected: MuleSoft RPA.