Customers experiencing 503 errors while deploying new applications via Cloudhub
Incident Report for US1 - Anypoint Platform
Resolved
We have confirmed that all application deployments are proceeding as normal and no further issues have been identified. The issue has been resolved.
Posted 6 days ago. Jan 10, 2019 - 12:07 PST
Monitoring
We identified a 3rd party integration that significantly increased traffic on a number of sub-systems, which caused a cascading series of traffic throttles to be put in place. The integration was deactivated and we are seeing reduced application deployment error rates. We are currently actively monitoring the service to ensure stability.
Posted 6 days ago. Jan 10, 2019 - 11:37 PST
Update
We are continuing to investigate this issue.
Posted 6 days ago. Jan 10, 2019 - 11:31 PST
Investigating
We have identified an increase in 503 errors within our Cloudhub platform that is preventing deployments of new applications on an intermittent basis. Our engineers are investigating.
Posted 6 days ago. Jan 10, 2019 - 10:42 PST
This incident affected: Design Center (Exchange, Flow Designer, API Designer, API Mocking Service, API Notebook).