Service disruption to Asynchronous Process across the US Control and Runtime Environments.
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 3 business days. We recommend customers to restart the Mule applications connecting to anypoint-mq to avoid retry exhaust scenarios.
Posted Jan 15, 2020 - 15:01 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jan 15, 2020 - 13:29 PST
Update
We continue to investigate this issue. Applications and runtimes that uses AnypointMQ services only in US-East-1 are impacted, both CloudHub and On-Prem applications could be unable to process messages from/to this service.
Posted Jan 15, 2020 - 12:36 PST
Update
We continue to investigate this issue. Applications and runtimes that uses AnypointMQ services only in US-East-1 are impacted, both CloudHub and On-Prem applications could be unable to process messages from/to this service.
Posted Jan 15, 2020 - 11:52 PST
Update
We continue to investigate this issue. Applications and runtimes that uses AnypointMQ services are impacted, both CloudHub and on-prem applications could be unable to process messages from/to this service.
Posted Jan 15, 2020 - 11:20 PST
Update
Applications and runtimes that uses AnypointMQ services are impacted, both CloudHub and on-prem applications could be unable to process messages from/to this service.
Posted Jan 15, 2020 - 10:46 PST
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 09:35 PST
This incident affected: Runtime Services (Anypoint MQ).