Anypoint Runtime Fabric showing disconnected
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Runtime Fabrics appearing as disconnected in Runtime Manager. - Dec 2nd 2022 to Feb 3rd 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 07, 2023 - 11:49 PST

Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 12:28 PST
Update
We are still investigating the issue, some Runtime Fabric clusters are showing disconnected state in Anypoint UI. Customers may not be able to work on new deployments or manager existing ones from the control plane. They can still manage existing deployments locally using rtfctl utility
Posted Feb 03, 2023 - 11:34 PST
Investigating
Runtime Fabric clusters showing disconnected state in Anypoint UI. Customers will not be able to work on new deployments or manager existing ones.
Posted Feb 03, 2023 - 09:39 PST
This incident affected: Runtime Services (Runtime Fabric).