Anypoint Partner Manager v2 flows issue
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 17:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2024 - 17:52 PDT
Update
We’re currently examining the issue and implementing additional steps to troubleshoot. We’ll provide an update in 60 minutes or sooner if we gather more information.
Posted Aug 04, 2024 - 17:39 PDT
Update
We’re investigating the cause of the issue. We will provide an update in 60 minutes or sooner if we have more information.
Posted Aug 04, 2024 - 16:39 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2024 - 15:39 PDT
Update
We’re investigating the cause of the issue. We will provide an update in 60 minutes or sooner if we have more information.
Posted Aug 04, 2024 - 14:35 PDT
Investigating
We are aware of an issue that may impact you and are currently working on a solution to resolve user impact. Customers may not be able to deploy new message flows, redeploy existing message flows or upgrade runtime application templates of the environment.. We’ll provide an update in 60 minutes or sooner if additional information becomes available.
Posted Aug 04, 2024 - 13:37 PDT
This incident affected: Anypoint Partner Manager v2.