Exchange showing some errors
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Apr 24, 2020 - 12:54 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Apr 24, 2020 - 12:46 PDT
Investigating
Some users might experience issues while navigating to exchange UI and login to Support portal through Anypoint platform
Posted Apr 24, 2020 - 12:43 PDT
This incident affected: Design Center (Exchange).