Customers will experience problems trying to login to Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Sep 14, 2021 - 20:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 20:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 19:41 PDT
Investigating
We are currently investigating a problem on which Customers will not be able to login to the Anypoint Platform, they will experience the login page refreshing on a loop, however, the workaround is to go directly to https://anypoint.mulesoft.com/login/sign . Our engineering teams are actively investigating the issue.
Posted Sep 14, 2021 - 17:25 PDT
This incident affected: Anypoint Management Center (Access Management).