Customers are unable to publish REST API's to Exchange.
Incident Report for US1 - Anypoint Platform
Resolved
As of 9:40 AM PT we have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Jun 09, 2020 - 12:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 09:10 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2020 - 08:46 PDT
This incident affected: Communities and Engagements (Exchange) and Design Center (API Designer).