Customers will not be able to access anypoint.mulesoft.com Management Plane
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted Jul 29, 2020 - 08:12 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jul 29, 2020 - 06:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 05:41 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring, API Functional Monitoring), Communities and Engagements (Exchange), and Design Center (Flow Designer, API Designer, API Mocking Service, API Notebook).