Application Restart Errors in Cloudhub US West (Oregon)
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 6 months ago. Mar 27, 2019 - 16:57 PDT
Monitoring
The services are back online. Application restarts are fully functional. Applications metrics are delayed. We are investigating the consequences of the service incident and monitoring recovery.
Posted 6 months ago. Mar 27, 2019 - 13:17 PDT
Investigating
We are experiencing elevated error rates with Cloudhub application restarts in US West (Oregon). Our engineers are investigating.
Posted 6 months ago. Mar 27, 2019 - 12:20 PDT
This incident affected: Anypoint Management Center (Runtime Manager).