We are experiencing issues with our underlaying infrastructure that may be impacting some MuleSoft products
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 11 months ago. Sep 14, 2017 - 13:37 PDT
Monitoring
The issues with our backend infrastructure have been resolved. We are monitoring all services until we can confirm they are healthy.
Posted 11 months ago. Sep 14, 2017 - 13:19 PDT
Investigating
Our engineers are investigating.
Posted 11 months ago. Sep 14, 2017 - 13:00 PDT