MuleSoft RPA Intelligent Doc Processing service seeing intermittent issues.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted May 16, 2024 - 17:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 17:26 PDT
Update
Customers may experience 5xx errors while using MuleSoft RPA Intelligent Doc Processing service. Engineering teams are investigating and putting measures in place to reduce the impact/resolve the issue.
Posted May 16, 2024 - 17:09 PDT
Investigating
Customers who use the Intelligent Doc Processing services may see a 5xx error intermittently. Engineers are investigating the issue.
Posted May 16, 2024 - 13:59 PDT
This incident affected: MuleSoft RPA.