Customers experiencing errors using OSv1
Incident Report for US1 - Anypoint Platform
Resolved
As of 2:00 PM PT we have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 21, 2020 - 14:42 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Apr 21, 2020 - 14:02 PDT
Identified
Starting 4:00 AM PT on Tuesday April 21st customers using OSv1 started seeing 500 errors, the team has identified the problem and is close to resolution. OSv2 customers are not impacted by this.
Posted Apr 21, 2020 - 12:53 PDT
This incident affected: Runtime Services (Object Store).