Flow Designer, API Designer and Exchange Unavailable
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 24, 2020 - 20:21 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jun 24, 2020 - 20:07 PDT
Investigating
Users will be unable to access or save their projects in Flow Designer, API Designer. Exchange is also unavailable.
Posted Jun 24, 2020 - 19:23 PDT
This incident affected: Design Center (Exchange, Flow Designer, API Designer).